Sun, 27 Jul 2014 21:48:24
iPhone - iPod

Virtual Families 2: Our Dream House Answers for iPhone - iPod

Home / iPhone - iPod /

Game Questions & Answers (Q&A) service lets you ask questions about video games for game consoles or PC games. So ask your Virtual Families 2: Our Dream House question for iPhone - iPod and get answers from real gamers or answer questions and share your insights and experience with the rest of the gaming community. Note: This apple iPhone game app may also be compatible with the game app for apple iPad.

Boxshot / Details
Virtual Families 2: Our Dream House Cheats Boxshot
  • Developer: Last Day Of Work
  • Publisher: Last Day Of Work
  • Genre: Miscellaneous Edutainment
  • Release Date: Dec 6, 2012
  • ESRB: Not Set

Question & Answers

How to fix clogged shower (Closed)

I try to drag a family member to the workroom to get tools to unclog the shower but they don't pick up any tools. They walk back to the shower but just don't fix it.

Bbjayne, Jan 1, 2013, 18:16 PM
Answers

Answer from: Cupcake
Hi, I had this problem to I had also tried dragging them into them workshop but nothing seemed to happen but the I dragged one if them into the workshop and dropped it on something that looked like a torch and the. It fixed it.

Posted: Jan 2, 2013, 7:15 AM

Answer from: Avery
Usually you have to drag them around the workshop and check to see "what they see". For example, when the oven was burning, I had that problem. When I dragged them over the fire extinguisher they just walked away. But then when I dragged them over it again, it said "vesta sees the fire extinguisher" then she picked it up and fixed the oven. So I guess what I'm trying to say is that you have to really use trial and error, and keep dragging them over different spots on the room until they pick up something.

Posted: Jan 4, 2013, 16:45 PM

Answer from: Wmstevens
Us the tools on the tool bench...it worked for me.

Posted: Jan 6, 2013, 11:39 AM

Answer from: Lily
What I did was dragged one of the little people on the work bench and on top of some tools and just kept doing that till it said fixing shower

Posted: Apr 7, 2013, 9:48 AM

Answer from: MBHS 4everKath
Drag the person to the workshop on the long thing to the left side. It worked for me. On the main center table.

Posted: May 29, 2013, 20:00 PM

Answer from: Legend
Drag an adult to the workroom and they will pick up a tool. It will then say fixing the shower as the action and no more clogged shower!

Posted: Jun 18, 2013, 9:20 AM

Answer from: gugi :)
I just ingored it a couple of days and its gone.

Posted: Jun 18, 2013, 9:34 AM

Answer from: me
Just get tools!

Posted: Jun 23, 2013, 18:53 PM

Answer from: knowitall
Go to the workshop and go to the weird light stick thingy. (sorry for bad discription) you might have to do it a few times but get your person to pick up the tool then drag them to the shower and it should say fixing shower

Posted: Jun 28, 2013, 12:47 PM

Answer from: cgraulau
All I did was exit the game, then I waited 5 min. then went back on. It was fixed!

Posted: Jul 1, 2013, 7:52 AM

Answer from: tama123
Go to workshop and drag your family member onto the table, if their action changes "Fixing Shower" just wait several seconds. and they will pick up tools and go to your bathroom and starting fixing, it takes several tries mine success on their 2nd tries

Posted: Jul 5, 2013, 19:23 PM

Answer from: Jj
First I went to the workroom and dropped one of my people on the tools on the table and when I tapped on the person who went to the tools on the table. IT WORKED!

Posted: Jul 31, 2013, 15:40 PM

Answer from: Rottiluv
Blue thing at the end of double tables on workshop

Posted: Sep 21, 2013, 21:04 PM

Answer from: Lani
You can do 2 things: 1.Go to the workshop and click on the tools until it says "fixing the shower". 2.Either wait for a couple of days or exit the game and wait for 5-10 minutes and it's gone! Hope I helped! :)

Posted: Oct 6, 2013, 9:48 AM
All Questions Ask a Question
Videos You May Like...
View All Videos
Game Related Options