Game Questions & Answers
iPhone - iPod

The Secret Society: Hidden Mystery Answers for iPhone - iPod

Home / iPhone - iPod /

Game Questions & Answers (Q&A) service lets you ask questions about video games for game consoles or PC games. So ask your The Secret Society: Hidden Mystery question for iPhone - iPod and get answers from real gamers or answer questions and share your insights and experience with the rest of the gaming community.

Boxshot / Details
The Secret Society: Hidden Mystery Cheats Boxshot
  • Developer: G5 Entertainment
  • Publisher: G5 Entertainment
  • Genre: Adventure General
  • Release Date: Nov 21, 2012
  • ESRB: Not Set

Question & Answers

Crash point possible resolution

I have been able to get through the crash points 248, 227 and 198.... Maybe I have been lucky or a fluke! What I did was to start the game off with wireless off, press on gift button, it says then Not Connected. I then turned wireless on waited a few second and accepted the gifts without the game crashing.

MRappey, 5 months ago
Answers

Answer from: MRappey
I tested it again starting the game up with wireless and I crashed immediately when I press the gift button. Thne I applied the method above and Voila. I managed to clear all my gifts without a hitch and even from players with FB avatars. I even did a test to multiply my gifts and this worked as well :)

Posted: 5 months ago

Answer from: BA
@MRappey, did you get it down to 198, or cleared it all out? I had similar experience where I was able to cut the total number gifts in my inbox almost in half. Once I hear your response to the question I have here, I want to brainstorm a bit with you. I was able add a few more steps that helped me accept more gifts past crash point/failure point. Looking forward to your reply :)

Posted: 5 months ago

Answer from: BA
Sorry, our messages must have crossed path. I will try your steps now and let you know

Posted: 5 months ago

Answer from: BA
Sorry, no go for me. As soon as I hit a certain point in the gift section the game crashed.

Posted: 5 months ago

Answer from: DebZZ
@MRappey - you are my hero today! Thank you so much. I was still crashing when I turned wifi back on so I did change it a bit. I went into the gift tab with wifi on. I then turned off wifi and accepted all gifts. You must wait a few seconds before accepting gifts! After accepting all gifts, I stayed on the gift page (it was empty), turned on wifi again and clicked out of the gift page. It put all my gifts into inventory and it cleared out my gifts! Thank you so much for sharing this!

Posted: 5 months ago

Answer from: BA
@DebZZ and @MRappey, I must be doing something wrong then. I have a habit of turning airplane mode on when I want to disable internet so I may have done that instead (not sure if that will make a difference or not). I will try again when I get back to the game and report back.

Posted: 5 months ago

Answer from: MRappey
Hi BA, sorry needed to sort out dinner for the kids. I managed to clear all my gifts out yes. What I did first is to pass through the first crash point, go out and then go in again pass the second and then the third. I manage to clear all my gift from 198 which was also a crashpoint. Let me know how you are doing BA.

@DebZZ, well done! Your are ever so welcome. I hope many more will be able to clear their gifts now

Posted: 5 months ago

Answer from: BA
@MRappey, I started the game off with airplane mode on, press on friends tab, it said Not Connected, turned the airplane mode off, waited a bit and went to the gifts tab, but game crashed at the same failure point as before. I then went back did it exactly the same exact steps, but with wifi off and this time Viola it worked like magic. I’m not sure why it did not work in airplane mode but that’s not important here. I'm so glad you figured it out. YAY!

Now the question is, will the issue return should we get more gifts from the same friends with suspected FB avatars? I guess that is to be determined. Even if assumption of FB avatars was the culprit here, and we also saw that not ALL FB avatars were impacted. I suppose we may have to monitor as we go and use this awesome trick to fix the issue until such time G5 provides a permanent resolution. Thank you so much! Beth

Posted: 5 months ago

Answer from: MRappey
Hi BA, glad you managed through the crashpoint. Wifi needs to be turned off yes, it doesn't work in airplane mode off and on. To answer the million dollar question, I have no idea but luckily this trick seems to work for now. Let me know how you are doing with the next set of gifts.

Posted: 5 months ago

Answer from: BA
I will report back on what I experience with the next batch of gifts. Thanks again, MRappey.

Posted: 5 months ago

Answer from: Annipop
I play on an iPad. Are you turning wifi off on your device? Or turning it off for the household?

Posted: 5 months ago

Answer from: BA
@Annipop, only on the device.

Posted: 5 months ago

Answer from: BA
@MRappey, just posting a quick update. I have 284 gifts since I last posted 3 hours ago and I was able to accept all of them without any issues or having to use this amazing trick. One thing to point out though, I did not have any gifts from the one friend with the FB avatar I was suspecting to be the problem and all other FB avatars worked fine as expected. If I notice something different, I will post another update. Thanks.

Posted: 5 months ago

Answer from: Smuffin
Ok, so color me a dope. I think I must be doing something wrong :-(

I tried both the MRappey way and the DebZZ way but it didn't work. I managed to clear the gifts down go my glitch point but when the bad one should have loaded. An empty box came up and then the game crashed. When I went back in, the gift count was down to 100 (my glitch was at 101) and I can't get gifts to open at all. Wannhhh!

Any ideas what I might be doing wrong? Thanks for any ideas you might have.

Posted: 5 months ago

Answer from: BA
@Smuffin, I will send you a gift now and when I do it will allow you to get to your gifts, but don't accept it yet. What device do you play on?

Posted: 5 months ago

Answer from: BA
Sent you a couple of gifts. Let me know if you are able to access the gift section, but don't accept anything yet though.

Posted: 5 months ago

Answer from: Smuffin
I'm on an iPad mini, 64 gig so plenty of memory. I've tried various combinations of starting with wifi on and then turning of, vice versa, turning on while accepting, turning off before and after and yadda yadda. It seems like it should work but not yet. Thx for helping me figure it out. I hope!

Posted: 5 months ago

Answer from: Smuffin
Well, I didn't answer the question, did I? Good grief. Got your two gifts and a couple others and I can now get into gifts. I'm not doing anything yet.

Posted: 5 months ago

Answer from: BA
Let's try this... To make easier to get to the wifi on/off while still in the game, go to your ipad setting menu, look for control center and make sure access within apps is set to yes (to the right with the green showing).

Make sure you the game is closed (all the way). Turn wifi off (you can do it which ever way is the easiest for you). Once wifi is off then load the game, click on friends tab and it should say not connected, if not we need to go back and try again. If it does say not connected, then pull the control center bar while still in the game and press the wifi button to turn it back on. Wait a few minutes and try to access the friends tab. It should let you in. Once there try to accept all the gifts. This worked perfectly for me so if it doesn't for you let me know what part of the step you did not see what I described here and we will go from there.

Posted: 5 months ago

Answer from: Sonia
OK, I use control center so no problem there. I had not been shutting all the way down by flicking the app off the screen. I hoped that would work. I just did exactly as you said. But as soon as I accepted the new gifts and when another should have moved into the spot, it stayed dark(showing the background and it crashed. Grrrrr! When I can get back in again, I'll try shutting my iPad down before trying again. Thanks so much for helping.

Posted: 5 months ago

Answer from: Smuffin
OK, I just tried it again after completely shutting my iPad down. I did exactly as you said, got the no connection message, used control center to turn wifi back on, went back into friends and to gifts, began accepting one by one and it crashed in exactly the same place. And BTW, my apologies for the really crummy spelling/English in previous messages. I blame auto-correct. Will keep trying :-(

Posted: 5 months ago

Answer from: BA
I know exactly what you are describing. A black block as if one of the gifts was pulled out but nothing else is shifting to fill that spot and soon as that happens the game crashes? That was what was happening to me since May 6th. Let me know how it's going.

Posted: 5 months ago

Answer from: BA
@Smuffin, not sure why it's not working. I know when I tried it the first time it did not work for me because I was using the airplane mode vs. turning the wifi off. after I made that correction it worked perfectly. Maybe someone else can weigh in on this. Sorry I couldn't help.

Posted: 5 months ago

Answer from: Smuffin
BINGO! It finally worked.

First I was able to get into gifts, turn wifi off, clear all the gifts, reopen and the gifts were all back again. grrrr! I kept trying and had three more crashes before I could get in again. That time I let the gifts clear and din't turn wifi back on. I quit everything, turned my iPad off and when I reopened THEY ARE ALL GONE! YAY!

Many thanks for your help, BA. I might have given up without your encouragement. And thanks to MRappey and Deb ZZ too. Phew.

The bad news is that in the middle of it all some wonderful friend sent me one of the swords from my wish list and I didn't even pay attention to their name before it was gone. Now I can't thank them or multiply it and send it back. So my apologies to whoever it was. But my gifts are clear so all in all a big success. I'm gonna go look at my blank Gifts area, heh heh

Thanks again, Smuffin

Posted: 5 months ago

Answer from: BA
Yay, I am so happy for you. Now go get some refill :)

Posted: 5 months ago

Answer from: Kirkossa
I am so happy! It worked for me! Thanks Mr Rappey and Ba, I'm so grateful to you both, I'd like to shower you with gifts, sorry now I do not understand how to multiply gifts. Thank you, thank you!

Posted: 5 months ago

Answer from: Smuffin
Oh, be still my heart...carrots, BA, carrots! Thank you so much. Will multiply in an hour or so and will send some swords back to you :-)

Posted: 5 months ago

Answer from: BA
@Kirkossa, I wish I can say I did anything, but all the credit goes to MRappey.

@Smuffin, you are so welcome.

Posted: 5 months ago

Answer from: Kirkossa
MRappey, What about the message beside your name on the wish list? Are you still having problems after giving us a solution? I would like to be able to thank you for your help.

Posted: 5 months ago

Answer from: Smuffin
Hi @BA, I just tried to send you some gifts. I bet your quota us full as it said you hadn't visited in a few days. I'll try again in the morning, nitery nite

Posted: 5 months ago

Answer from: Kirkossa
Ba, it's because I understood better the how to when I read your post. I know MRappey found the solution and I'm so grateful for that.

Posted: 5 months ago

Answer from: BA
@Kirkossa, glad you found it helpful. Happy gaming!

Posted: 5 months ago

Answer from: MRappey
@BA thanks for taking over from me and helping Smuffin and Kirkossa out.

@Kirkossa: I hope one day soon. I would love a gift shower haha. Happy gaming.

I have another problem now. I can't even open the gifts, my gam crashes immediately. I tried everything. I checked the log and I think my file is corrupted. I left a ticket to G5 and guess it will take sometime before I can play again :(

Posted: 5 months ago

Answer from: Smuffin
@MRappey. Well, that is just wrong. You saved us all by figuring a way out. (Thanks again to BA for holding my hand till it stoked for me).

Please post when you're back and let me know what you need. If I've got it, it's yours. Crossing my gingers for an early resolution.

Posted: 5 months ago

Answer from: Annipop
Where and what is the "control center bar within the game". I've tried the methods from this thread but still no luck. I crash once I get down to 193 gifts.

Posted: 5 months ago

Answer from: MRappey
Thanks Smuffin, you are a great friend.

@Annipop, the control center bar is made visible, by sliding your finger upwards at the middle of the bottom of your ipad screen. It has a key few functions (you will see). However, check first your Settings, in Control Center that both settings, Access on Locked Screen and Access to Apps are turned on. Good luck

Posted: 5 months ago

Answer from: OneNonlyZz
HELP! I tried the above. When I'm on the friends screen and ready to collect I turn off wifi and when I collect my first gift I crash.

Posted: 5 months ago

Answer from: BA
@MRappey, are you saying the game itself is crashing and will not load? Also, are you seeing issues with other things like Safari, mail etc? What device and what IOS version are you using? I've been searching the web and YouTube to help Jaspy who posted similar issue and your response might help confirm my suspicion. Thanks

@OneNonly, I never turned the wifi off once I got into the friends screen. I load the game while wifi is off, then once in the game I press friends tab which should tell me not connected, then turn wifi wait a few minutes, then access gifts section and accept gifts. This method worked for me, but Smuffin did it slightly different (see her post above) so not sure if there is only one way of doing it.

Posted: 5 months ago

Answer from: OneNonlyZz
@BA thanks but your way doesn't either work. I first tried doing airplane mode, then turning off wifi and now your way. I crash when I get to 165 gifts. Any other solutions? I'm on the iPad mini.

Posted: 5 months ago

Answer from: MRappey
@BA, the game loads perfectly but I can only play if wifi is on. Working in airplane mode the game doesn't load at all. I can gift now and visit again but if I press on the gift tab either on the main game screen or on the friend tab, it goes to the SS icon, however if I minimise and scroll through my apps which are active SS is still active it seems. But as soon as I tap on the SS screen it reloads. I checked the diagnostic and Usage records and I am sure it is a library file that is corrupt which prevent the gifts from loading. I have an ipad 3, IOS 7.1.1 :) and almost 12 GB to spare. I have no problems with mail or safari or any other app.

@OneNonlyZz: this trick doesn't work with Airplane mode. Before you tap the SS icon, I suggest you switch off your ipad. restart after a minute. Via the Control Center, turn off your Wifi, start the game up. At the main screen, tab on gift tab or via the friend tab, as long as you have the Not Connected visible, but don't press ok yet. Now turn on your wifi, wait about 5 seconds, I never waited a minute but that works for some as well rather than a few seconds....now press ok to get rid if the Not Connected Screen, press Gift Tab either directly or via the Friend tab, whichever works and then accept all your gifts. Now if you crash immediately try this method but slightly different. You may also need about 6 to 12 gift from friends who don't have an FB avatar that seems to cause this problem. Good luck and let us now how you are doing

Posted: 5 months ago

Answer from: BA
@MRappey, Thank you for clarifying. One last question for you. Are you at the max of 301? if not, do you mind adding me really quick I want to try something with you if you don't mind. I'm okay if you want to delete me after this tryout. 7sx9u5

Posted: 5 months ago

Answer from: MRappey
I will add you now BA :)... I am at 299 now. I am very curious what you will do :)

Posted: 5 months ago

Answer from: BA
Not sure it will resolve it yet, but wanted to give it a shot. Can you please try to access your gifts now? Do not accept anything yet though.

Posted: 5 months ago

Answer from: MRappey
Still no luck here BA. Did you get the gift I sent you. A winding key? Because I hope my problems are not as bad as Mac's...

Posted: 5 months ago

Answer from: MRappey
BA you must have done something. The system log indicates a different problem now. Pls do the same again and I will try to figure out how to get gifts to initialise...

Posted: 5 months ago

Answer from: BA
@MRappey, yes I did receive the gift you sent me. What I'm puzzled about is the fact that I can continue to send you gifts past what would have been the max of 301. Granted on Wednesday I had 330 which I assumed it was because of the corrupted gifts in my mailbox so it was as if those did not exit. Again, that is pure speculation on my part so don't take that in another way but that. Anyway to get back to your immediate issue, did the # of gifts change from the 299 we started with?

Posted: 5 months ago

Answer from: MRappey
Now this is the strange part. The number is still 299... Now I am certain the gift file is corrupt. I now wonder if the counts goes up for some friends and others not...and why of course. Because the count has been going up even since the message I left for friends on here and my name change not to gift. Like you I am baffled too...

I have to confess BA I am glad though that my gift did not crash your system which poor Mac reported.

Posted: 5 months ago

Answer from: BA
Don't you worry about that @MRappey, I just backed up an hour ago so it shouldn't be a problem. I'm assuming you closed out and loaded the game and still no change from 299 so I would say you have a different issue than I had.

My game was behaving similarly in someway prior to your fix. I initial had 230+ gifts that I couldn't access, then after accepting some gifts I couldn't access the actual gift section at all just like yours now, but then once I got at least one more new gift the gift section was accessible, but if I accepted any new gifts then I would crash. I'm sure all of this sounds familiar. Being stubborn as I am, I figured out if I can send myself a few gifts to have extra past failure point, I can try to go in the section I can try to clear some out. I tried to figure out which player's gift is causing the error. Then I would try can through ( just like to flipping a page on a book kinda fast) and try to land on let's say page 13, 14 etc. the game will crash, but I kept at it until I can land on a page be able to clear out a few gifts. I kept repeating until I got it down to a manageable level of 73. When I landed on a page and trying to clear out some gifts though, I was often get a black box almost as if one was pulled out from the middle but nothing else will shift over to fill in that spot. When that happens the game will immediately crash. With a help of a friend, we also looked into the gift file using iFunbox and that is where we saw some discrepancy on some FB avatar web addresses. The same friend I was able to identify by just looking where my game crashes in the gift section, showed with a different type of coding on her FB avatar web address. Not sure what specifically and I don't want to speak to this as it has not been validate.

Posted: 5 months ago

Answer from: PatL/DoppelPatL
@MRappey, @Smuffin, @BA, I tried both ways, the BA/MR way and the Smuffin way, repeatedly, and zero luck for me. My set point Is 232 no matter what I do. I'm so disappointed! I'd really hoped to break through! This is the pits!

Those of you who have been around a while, what are the chances this glitch will be fixed any time soon?

Posted: 5 months ago

Answer from: BA
Another weird observation, today the gifts are listed oldest to newest. Yesterday it was newest to oldest. Could this have anything to do why it would not open for you? Using personal experience here, until I had new gifts which were then listed first, for some reason allowed me to access the gift section, no such order today. Bigger question, why would the order change overnight?

Posted: 5 months ago

Answer from: OneNonlyZz
@MRappey nothing worked. I tried just clicking gift tab then tried friend ... Both times I crash at 165. In concept, I don't see how this is tricking the system. Once I click ok, it's just like before turning off and then on wifi. If there is no solution I will just give up receiving - and gifting which have become an itergel part of the game

@ba I put up new request on my WL and received from a few friends, so I don't see that anything was reversed.

Posted: 5 months ago

Answer from: BA
@OneNonlyZz, I'm so sorry you are still not able to fix your gift issue. Hopefully, G5 will investigate this issue upon their return from vacation which I think is tomorrow. Hang in there and we will make it up to you with loads of gifts when you can enjoy them.

As far as gift order goes, I'm not even sure if I can make out what is happening. I received a set of gifts from a friend I'm was doing gift swaps with as well as other thank you gifts from other friends that went at the end of the list, but I just received gifts from a couple more friends and it went in the front. Who knows anymore. Thank you for confirming though.

Posted: 5 months ago

Answer from: OneNonlyZz
So they are making us think. Are we coming or going? Until this is fixed I'm going to work on getting the tavern green. Now at 36% pink.

Posted: 5 months ago

Answer from: BA
@OneNonlyZz, that sounds like a good plan. Hope everything gets resolved soon. Happy gaming!

Posted: 5 months ago

Answer from: MRappey
@BA, persistence does help but it seems that more and more have the same problem I am having. @OneNonlyZz, as BA said sorry we haven't been able to fix yours. You are not alone in this. I am having the same problem now. I have put a ticket in with G5, and it seems that they are aware of the problem and working on a solution. In the meantime happy gaming!

Posted: 5 months ago

Answer from: OneNonlyZz
@MRappey thanks for the word. Do you think they'll do a patch update?

Posted: 5 months ago

Answer from: MRappey
@OneNonlyZz, gifting has 3 separate issues, compatibility issue, coins, programming issue, FB, corruption of the gift library file. Actually I don't see anyother way then a patch update system wide to sort this out. The last issue may have to be sorted out individually but could also be dealt with patch wide. I do hope they will test any patch release extensively first. If not, I and everyone else will go into hissy fit/tantrum/explode mode...of the worst kind. What do you think?

Posted: 5 months ago

Answer from: OneNonlyZz
I think of the three I would probably go into explode mode. As of now I'm in implode mode.

Posted: 5 months ago

Answer from: MRappey
I would go into explode as well... I think they are pretty worried about the multiplication glitch. They are loosing money for sure and that hurts like .... So I do think management is using the leather whip instead of a stick. And I guess a solution should be coming out very very soon. Wishful thinking on my part that is :)

Posted: 5 months ago

Answer from: Somecallmetim
Does anyone know, if this specific to whoever sends the gift (if I get more from them, will it also crash?), or can it happen randomly with anyone sending gifts?

Posted: 3 months ago

Answer from: PatL
Hey, MRappey, off topic here but I just wanted to say "Hey!" and I am so looking forward to burying you in gifts when this is all over ... As I suspect many others are as well!

Posted: 3 months ago

Answer from: Dene
No matter what combination of wireless on or off or airplane mode it crashes.

Posted: 2 months ago
Answer this Question
Don't Post New Questions Here... For New questions Click Here
Moderation is enabled and may delay your Answer.
All Questions Ask a Question

Unanswered Questions

Kicked off game
From: Maddie
Total 0 Answers
Posted on: 10-01-2014
Total 0 Answers
Posted on: 09-10-2014
Videos You May Like...
View All Videos
Game Related Options
Popular Videos