Game Questions & Answers
Xbox 360

Assassin's Creed 3 Answers for Xbox 360

Home / Xbox 360 /

Game Questions & Answers (Q&A) service lets you ask questions about video games for game consoles or PC games. So ask your Assassin's Creed 3 question for Xbox 360 and get answers from real gamers or answer questions and share your insights and experience with the rest of the gaming community.

Boxshot / Details
Assassin's Creed 3 Cheats Boxshot
  • Developer: Ubisoft
  • Publisher: Ubisoft
  • Genre: Action Adventure Historic
  • Release Date: Oct 30, 2012
  • ESRB: Mature

Question & Answers

Haytham Kenway shooting gun barrels sequence 2 (Closed)

For some reason my game will not let me even use my gun to shoot the barrels. Ive restarted the memory like 5 times and nothing I do will let me use my gun at all. Please help!!!

Jocelyn, Oct 30, 2012, 9:54 AM
Answers

Answer from: Julieann
I Shot the guard and then was able to shoot Under the barrels. I had the same problem, hope this helps!

Posted: Oct 30, 2012, 17:43 PM

Answer from: Nicole
Mine does the same, its quite irritating especially because there is no longer a gun on the ground when I restarted the save

Posted: Oct 30, 2012, 18:09 PM

Answer from: euan
I had this problem too. Reloading didn't work though, what i did was drop the gun, pick it up again and hold... Y i think it is?... maybe you already got it working though

Posted: Oct 30, 2012, 18:22 PM

Answer from: help
Try to shoot a barrel under the cart, apparently you need to have the freakin thing highlighted before you can shoot.

Posted: Oct 30, 2012, 18:25 PM

Answer from: Rasta2645
You have to shoot at the barrels right below the ones in the cart. Sucks. I was stuck here for way too long and almost rage quit.

Posted: Oct 30, 2012, 18:43 PM

Answer from: Dave
Same issue now with the PS3. Other forums are saying shoot the barrels on the ground but I can't get it to work.

Posted: Oct 30, 2012, 19:13 PM

Answer from: Dave
Use eagle vision first.

Posted: Oct 30, 2012, 19:32 PM

Answer from: Castlevania
Aim at the barrels below the cart.

Posted: Oct 30, 2012, 19:41 PM

Answer from: geodog
You'll see a small dot in the middle of your screen... thats the aim... aim that at the barrels til they light up... then press "y"

Posted: Oct 30, 2012, 21:23 PM

Answer from: Desmond
That's because you are confusing the red dot from the actual target dot, which is white. you gotta really pay attention to it. its like four or five dots to the right of the red dot

Posted: Oct 30, 2012, 21:40 PM

Answer from: Brad
I had this same problem. To shoot the barrels, focus your gun using the 'L' button and aim to the barrels on the ground, once ready to shoot hold the 'Y' button until the gun is drawn from its pouch and then shoot with R. Hope this solves your problem (Xbox 360)

Posted: Oct 30, 2012, 22:13 PM

Answer from: drstate
Just figured it out, you have to aim at the barrels UNDER the cart in order to be able to shoot. Kind of a pain in the butt, but there you go

Posted: Oct 30, 2012, 22:14 PM

Answer from: King jr 2828
Holding y still can't draw pistol and I have barrels highlighted

Posted: Oct 30, 2012, 23:11 PM

Answer from: JR
I had to wave the right analogue stick around and pressed the triange buttong over and over until it actially shot!

Posted: Oct 31, 2012, 4:14 AM

Answer from: rslmia
My game is Xbox 360 and none of these answers works! First of all, which gun are we talking about the rifle or pistol... I can't even draw the pistol in this sequence and the rifle, although I can pick it up and drop it with B, will not aim no matter what I do. I notice there is one guard highlighted in red over the gate but I can not aim at him or anything else as the rifle will not do it! When I press the Y key all I get is Kenway going through the reloading of the rifle routine and then nothing! I'm ready to take this game back, can't believe they didn't pre-test this better!!

Posted: Oct 31, 2012, 6:06 AM

Answer from: susu
In xbox game i needed to shoot the guard on the wall first, to get those barrels on the ground highlighted.

Posted: Oct 31, 2012, 7:38 AM

Answer from: Kris
Is it a glitch? Cause I'm having the same problem. And I've tried all of these suggestions, and NOTHING WORKS!!! So frustrating

Posted: Oct 31, 2012, 8:02 AM

Answer from: smktrd112
If you having this problem like I did view all the way to the right or left and find the white targeting redicle. Once i did this after a few loads and some looking on the interweb I figured it out. Pain in the rear end but as soon as you are done that its easy sailing.

Posted: Oct 31, 2012, 8:56 AM

Answer from: Ezio Leadwell
Sucks, right? I'm stuck there (XBOX) and can't move forward, the barrels on the ground will not highlight! If there's not an update tonight, I'm gonna return the freaking thing! SO ANNOYED!

Posted: Oct 31, 2012, 10:50 AM

Answer from: Hadrian
I finally got it to work on Xbox by doing the following. Replay mission from the beginning. After you pick up a musket and shoot the guard run to the grounds where you will find yourself at the beginning of the next sequence in front of the wagon. Fight here so that you make sure there is a musket to retrieve from the ground. When you hold LT you need to find the small white crossbars to the left of the red target. I had to move to the far left to find it. Move that target over to the barrels under the wagon which will highlight. Press Y to fire the musket. The glitch appears to be the disappearing gun if you just restart. Hope this works. I was ready to take it back

Posted: Oct 31, 2012, 11:22 AM

Answer from: Haithams mum
Ok I'm Xbox 360 here. Pick up the rifle ( not your pistol) and you will see a very small white dot to aim at the barrels under the cart. Press Y.

Posted: Oct 31, 2012, 13:46 PM

Answer from: Menace
Hold LT to aim and hold triangle to fire

Posted: Oct 31, 2012, 16:00 PM

Answer from: Menace
Or Hold RT or RB to chose pistol in inventory?

Posted: Oct 31, 2012, 16:01 PM

Answer from: Mark
I can't get this, no matter what I do. The rifle rifle is gone from the ground. Do I need to restart?

Posted: Oct 31, 2012, 23:38 PM

Answer from: MK
I was having the same problem. I rebooted, tried updating the xbox, changed the brightness, looked all over the screen for the white sight but it never showed up. I did finally did get the white sight to show up. On all other previous attempts I used my pistol to shoot the guard on the hill then killed the 4 other guards with a sword. This time I shot the guard on the hill, picked up a rifle and activated the gun, when I did this the white sight appeared. When i got the barrels and pulled LT the white sight showed up and I was able to shoot the barrels.

Posted: Nov 1, 2012, 9:44 AM

Answer from: ksmitt76
The shooting controls on the Xbox 360 have serious problems. I was able to make it through the barrel part, but i finally gave up on trying the shoot the guards on the roof

Posted: Nov 1, 2012, 13:11 PM

Answer from: Seanie
@ Desmond :That's because you are confusing the red dot from the actual target dot, which is white. you gotta really pay attention to it. its like four or five dots to the right of the red dot. Worked for me thanks!

Posted: Nov 1, 2012, 17:28 PM

Answer from: reveille
I had a lot of problem with this as well. It would not allow me to draw my pistol, nor was there a rifle on the ground to pick up, so there was nothing I could do but stand there. Did not have a weapon to actually shoot. Restarted the memory, and followed the advice above, where after shooting the first guard and climbing to the top of the hill, then shooting on of the guards below, I jumped down and ran to the gate where we killed all the guards, making sure not to drop the musket. This then allowed one to exist on the ground in the next scene. Serious glitch.

Posted: Nov 1, 2012, 20:36 PM

Answer from: tat4
I'm having the same problem. The game WILL NOT let me draw my gun to shoot the barrels. It has nothing to do with the targeting reticule or holding LT. I have replayed the mission over and over, and every time the same bug appears. GUN CANNOT BE DRAWN. Can't proceed with the game. This is not acceptable for a game like this. Does anyone know if a fix is coming?

Posted: Nov 1, 2012, 20:40 PM

Answer from: Quasi
Son of a FB! I just sat around for hours, not shooting because I couldn't draw. What oppression, not being allowed to shoot and miss.

Posted: Nov 6, 2012, 20:31 PM

Answer from: northboern
It's a glitch. I had to play around with eagle vision, on and off, and scroll around the screen to get the aiming dot to appear. Not a good start to the game.

Posted: Nov 7, 2012, 6:41 AM

Answer from: GRRRRRRR
I have the same glitch too. it is most definitely NOT stupidity on my part. the gun simply will not draw and no firing reticule will appear. the HUD says my gun is equipped, but desmond will not draw it. i got this game last night, and now it's thanksgiving and gamestop is closed. i've loved assassin's creed up to this point, but man, this is a big black mark against them.....

Posted: Nov 22, 2012, 5:04 AM

Answer from: finally
Ok this glitch annoyed me for two days i was at the point of returning the game for technical difficulties but i finally got it and this is how, first i used eagle vision and identified the right barrels then i had to turn the brightness down to like two so i could just see the screen then as the background was dark i could see the white dots which is the actual marker a white one under the red ( an annoying part of the game but haythem wont even draw his gun if the white dot is not on the target.) then as i put the white marker on the barrels haythem shot and i passed this part. (i also turned the brightness up afterwards.) hope this helps :)

Posted: Nov 24, 2012, 0:00 AM

Answer from: Wun DaButcher
I just had the same problem on ps3. i just held L1 in and randomly pressed buttons while aiming at the barrels and it eventually pulled the gun and fired into the barrels.. good luck

Posted: Nov 24, 2012, 7:19 AM

Answer from: varusad
OK SO I JUST DID IT for pc version: restarted memory - fought with a muskete(be sure u have one with you when the barrels seq starts - once it starts u'll find the musketee at your feet - pick it up - keep F pressed (aim) - lighten the under the cart barrels - and while you keep up F press Q... it worked for me... keep pressed f

Posted: Nov 25, 2012, 9:37 AM

Answer from: CovertSniper
I had to aim left of the barrels to shoot, good luck!

Posted: Dec 6, 2012, 18:24 PM

Answer from: buzz kill
When you say you had to restart the memory for the barrel sequence...does that mean you started the game over from the start or were you able to go back a sequence?

Posted: Dec 21, 2012, 11:52 AM

Answer from: Da Assasin
Had the exact same problem but on the pc so what you have to do is hold f and then hold q while keeeping ur finger on f and then you let go of q

Posted: Jan 11, 2013, 18:55 PM

Answer from: medo
Thanks for the tips guys, i was starting to lose my mind on ps3 but then i just looked as far right as i could and the marker was there. and finally i could shoot the barrels

Posted: Jul 26, 2013, 11:14 AM

Answer from: guest
Had the same problem. Try Aiming with LT while using eagle eye, aiming with LT didn't work in this sequence without eagle eye.

Posted: Dec 19, 2013, 14:41 PM
All Questions Ask a Question

Unanswered Questions

Total 0 Answers
Posted on: 06-30-2014
Total 0 Answers
Posted on: 01-02-2014
Playing as Connor?
From: TurbineCastle11
Total 0 Answers
Posted on: 09-01-2013
Total 0 Answers
Posted on: 04-13-2013
Total 0 Answers
Posted on: 03-13-2013
Total 0 Answers
Posted on: 11-23-2012
Videos You May Like...
F1 2014 - Gameplay

F1 2014 - Gameplay

View All Latest Videos
Game Related Options