Game Questions & Answers
iPhone - iPad Games

Jetpack Joyride Answers for iPhone - iPad

Home / iPhone - iPad /

Game Questions & Answers (Q&A) service lets you ask questions about video games for game consoles or PC games. So ask your Jetpack Joyride question for iPhone - iPad and get answers from real gamers or answer questions and share your insights and experience with the rest of the gaming community.

Boxshot & Details
Jetpack Joyride
  • Developer: Halfbrick Studios
  • Publisher: Halfbrick Studios
  • Genre: Action Flight
  • Release: Sep 1, 2011
  • ESRB: Not Set

Question & Answers

Lost sound on ipad

I cannot get any sound when i play jetpack on iPad. Was working fine, but sound stopped suddenly. Have rebooted but still no sound. Dont think it is iPad problem - i can play my music and sound works fine. Any suggestions?

arnav, May 9, 2012
Answers (Closed)

Answer from: Bbb
I have sound but no music. I also have rebooted to no avail

Posted on: May 23, 2012

Answer from: Gator
Me too and I just bought the new headphones and all I hear is feet walking on the ground and I have turned on and off the music over and over

Posted on: May 30, 2012

Answer from: CJL
Mine on the iPhone can play the music, but all of the sound effects have stopped playing.

Posted on: Jun 27, 2012

Answer from: barry 927
Try pressing on the little house beside the stash then the little arrow on the top right corner then look down and make sure theres a light under music note and sound sign

Posted on: Jul 16, 2012

Answer from: Lewdog80
The lights are on for both, but only the sound effects play. I cannot get the music to play.

Posted on: Aug 5, 2012

Answer from: cam l
I'm on an Xperia T and I have no music or effects and I just bought the dj Barry headphones

Posted on: Dec 1, 2012

Answer from: shacomaster5
I have no sound on my ipad i tried restarting the ipad and the sound and it didn't work

Posted on: Dec 3, 2012

Answer from: The creeper
I had the same problem it probably muted goto to the menu and you should see on the top right corner make sure they are on

Posted on: Jan 2, 2013

Answer from: JojoB
Guys if none of your music is playing or sound effects and the light is on why not shut it off and turn it on again it worked for me

Posted on: Apr 23, 2013

Answer from: Samantha
Maybe your silent is on?

Posted on: Jul 6, 2013

Answer from: Charlie
I had this problem too -- no music, but did have sound effects. I turned both on and off several times and even killed the app. None of that worked and other apps had their sounds no problem. Then for no apparent reason the music came back. Yay!? I test software professionally (I don't work for Halfbrick tho) and I think this is a bug.

Posted on: Jul 21, 2013
Ask / All Questions »
Trailers & Gameplay Videos
Jetpack Joyride

Jetpack Joyride - Trailer

View All Videos »
More Options
Games You May Like