Game Questions & Answers
iPhone - iPad Games

Virtual Families 2: Our Dream House Answers for iPhone - iPad

Home / iPhone - iPad /

Game Questions & Answers (Q&A) service lets you ask questions about video games for game consoles or PC games. So ask your Virtual Families 2: Our Dream House question for iPhone - iPad and get answers from real gamers or answer questions and share your insights and experience with the rest of the gaming community.

Boxshot & Details
Virtual Families 2: Our Dream House
  • Developer: Last Day Of Work
  • Publisher: Last Day Of Work
  • Genre: Simulation Virtual
  • Release: Dec 6, 2012
  • ESRB: Not Set

Question & Answers

Leaky sink, but no one notices?

I got a leaky sink, and I saw no one noticed, so I tried moving them around the sink. But they just get the action "taking a nap" but I looked at their stats, and it was full of the blue. so I tried dragging them where the tools are for cleaning are, but their action was confused. I dragged the 50 year old over when it said that. What do I do? Im kinda rich with a little over 10 thousand, and i'm on my 5th genneration so I don't want to restart. What do I do?

Ang, Mar 4, 2014
Answers (Closed)

Answer from: Creamy61617
Is it working normally? If it is then it's just a glitch and it does not matter much.

Posted on: Mar 4, 2014

Answer from: Star
It may be that the sink is not leaking, but was merely left on. Try tapping it. Sometimes that turns it off.

Posted on: Mar 4, 2014

Answer from: Boringavery05
U can try turning it off if i didnt really leak or call someone to help

Posted on: Mar 4, 2014

Answer from: Ang
@Star, it was leaky because water on floor and it was spewing. and my virtual fam is working fine. i never did any cheats or snything

Posted on: Mar 4, 2014

Answer from: Shaz
You have to buy a toolbox and put one of your little people on it and they will fix it.

Posted on: Mar 5, 2014

Answer from: Ang
Shaz, they fixed the leaky sink before. and it happened again. now they dont do it.

Posted on: Mar 5, 2014

Answer from: Awesome
Try restarting it if it happens

Posted on: Mar 18, 2014

Answer from: Ang
Thanks all of you, they finally fixed it. after me dragging them onto it for about 10 minutes. turns out the girl is glitched and just wont do it because when i put he ron it her action was "running away" i put hte man on it a few times and his action wa s"fixing the leaky sink" so yeah. thanks for the help! :)

Posted on: Mar 19, 2014
Ask / All Questions »
Trailers & Gameplay Videos
View All Videos »
More Options
Games You May Like