Game Questions & Answers
iPhone - iPad Games

Nemo's Reef Answers for iPhone - iPad

Home / iPhone - iPad /

Game Questions & Answers (Q&A) service lets you ask questions about video games for game consoles or PC games. So ask your Nemo's Reef question for iPhone - iPad and get answers from real gamers or answer questions and share your insights and experience with the rest of the gaming community.

Boxshot & Details
Nemo's Reef
  • Developer: Disney
  • Publisher: Disney
  • Genre: Adventure
  • Release: Dec 20, 2012
  • ESRB: Not Set

Question & Answers

Cant buy patches! HELP!

I put the wrong coral in my first patch now I can't buy anymore. It won't let me sell it either, the shovel does not pop up. Any ideas please

Brenna, Feb 19, 2014
Answers (Closed)

Answer from: NannyL
Have you tried putting more of the same coral in until you get rid of the arrow pointing down? Generally you can add any corals or living plants so long as they are all the same sort, unless you were told to put in a specific type of coral. I don't know if pressing the back arrow would have undone what you did. I have hit a plant when looking in the nursery and found myself buying something I didn't mean to. Hitting the back arrow always rectifies the mistake. Don't know if this is any help. Hope so. Good luck.

Posted on: Feb 19, 2014

Answer from: Brenna
There is no arrow and I did it a long time ago so I can't go back, I am collecting algae from it

Posted on: Feb 19, 2014

Answer from: LilacsandPearls
You have to delete it. Then you can 're buy it to finish the mission. I did that too...

Posted on: Feb 21, 2014

Answer from: Mimo232
Just re'buy one. Put the same living plant or coral. Put 4 same coral or living plants, It's the meaning of the arrow

Posted on: Feb 24, 2014

Answer from: Lyn
I have found that the arrow to delete the patch isnt there until you fill the patch and it becomes 'planted'. once it is, the arrow that shows up when yougo to 'move' the patch. hit that and you lose all the plants, but the patch goes back and you need to buy it again.

Posted on: Feb 25, 2014

Answer from: Lyn
Correction from above. it isn't an arrow it is a shovel. my mistake!

Posted on: Feb 26, 2014

Answer from: Bit2424
I have same problem but it won't let me dig it up. I only get the rotate button or check mark button, no shovel. I can dig up any other plant, just not the patch. I now have 37 available patches that it won't let me buy.

Posted on: Feb 26, 2014

Answer from: Brenna
I have tried adding another plant to it but it won't take it, there is no arrow above it. There is also no shovel when I move it to delete it.any more ideas please? I noticed last night I have other plants I can't sell or delete, no shovel on them either.

Posted on: Feb 28, 2014

Answer from: Brenna
If you have this problem also then send a post to Disney support and ask them to help, they fixed mine for me. It took about a week but its fixed:-)

Posted on: Mar 3, 2014

Answer from: 2cute4u
Place all the corals you already placed in there. Once all 4 corals are placed in, you'll be able to dig in up and plant a new one.

Posted on: Jan 29, 2015
Ask / All Questions »
Trailers & Gameplay Videos
Nemo's Reef

Nemo's Reef - How to play

Nemo's Reef

Nemo's Reef - Gameplay Video

Nemo's Reef

Nemo's Reef - Gameplay Trailer

View All Videos »
More Options
Games You May Like