Game Questions & Answers
Playstation 3 Games

Call Of Duty: Black Ops 2 Answers for Playstation 3

Home / Playstation 3 /

Game Questions & Answers (Q&A) service lets you ask questions about video games for game consoles or PC games. So ask your Call Of Duty: Black Ops 2 question for Playstation 3 and get answers from real gamers or answer questions and share your insights and experience with the rest of the gaming community.

Boxshot & Details
Call Of Duty: Black Ops 2
  • Developer: Treyarch
  • Publisher: Activision
  • Genre: Action Shooter First-Person
  • Release: Nov 13, 2012
  • ESRB: Mature

Question & Answers

Glitch in assault the mission

Is anybody having problems getting through the mission objective "assault the mission"? You go up in this tower and you take cover from up top and then nothing happens? A glitch in the game thats annoying and i just cant seem to get past it?

doobybrothers, Nov 26, 2012
Answers (Closed)

Answer from: Yakadnama
I'm having the same problem! Any way to get past it?

Posted on: Nov 27, 2012

Answer from: Blank
Same here but I have x box. Can't figure out what's goin on

Posted on: Nov 27, 2012

Answer from: mcnospleen
Hey Guys was having the same problem and solved it by restarting the mission

Posted on: Nov 30, 2012

Answer from: madbomber2
I have tried to restart and shoot everyone a second time still not able the move on.

Posted on: Dec 2, 2012

Answer from: Fml
Wait so you can't get past this objective even after restarting?

Posted on: Dec 3, 2012

Answer from: Burnt_Joker
After performing some friendly fire ^^ I respawned at my last checkpoint right outside the walls, instead of joining in with the group I went straight to the belltower and stayed there, shooting everyone I saw (duh)... Then he said that's the last of 'em... game just goes on now... Playing on PS3 btw, dunno if it matters ^^

Posted on: Dec 5, 2012

Answer from: bonerz
I have this problem too on the 360.. after waiting a few minutes running around finding nothing to do i did some friendly fire, sent back to checkpoint. cleared the area a second time and still got the glitch. restarted the mission got there again and back to that #### glitch. after 3 months they could have gotten a patch to this...

Posted on: Jan 13, 2013
Ask / All Questions »
Trailers & Gameplay Videos
View All Videos »
More Options
Games You May Like