Game Questions & Answers
Nintendo Wii Games

Puss In Boots Answers for Nintendo Wii

Home / Nintendo Wii /

Game Questions & Answers (Q&A) service lets you ask questions about video games for game consoles or PC games. So ask your Puss In Boots question for Nintendo Wii and get answers from real gamers or answer questions and share your insights and experience with the rest of the gaming community.

Boxshot & Details
Puss In Boots
  • Developer: Thq
  • Publisher: Thq
  • Genre: Action
  • Release: Oct 25, 2011
  • ESRB: Everyone 10+

Question & Answers

How to grab the beans

We're on the stagecoach level and it says to grab the beans and shows the nunchuk icon. Nothing is working. i;m fully charged and have tried 2 different nunchuks and reloaded the game. it seems hung up.

KG95, Nov 4, 2011
Answers (Closed)

Answer from: jax
Same here we have tried several times every variation?? someone please tell us if you have figured out how to grab the beans!!

Posted on: Nov 6, 2011

Answer from: ENC
Okay, i hope this helps, move puss all the way to the right, when you're prompted to use the numbchuck, press up a couple times by tapping, then to the right tapping and then down tapping. it seems to have worked for us. if it's not working, try a variation of this i.e.: holding down the stick in the direction instead of tapping

Posted on: Nov 6, 2011

Answer from: Judy
Once your hand is close to the green light, push the nun-chuck toggle in the down direction and he will grab the beans and flip them into his hat. might take you a couple of trys, but it worked.

Posted on: Nov 6, 2011

Answer from: mopar
Thanks judy worked great!!!!!

Posted on: Nov 21, 2011

Answer from: Offbeat Dave
Just want to say thanks for the tip from judy bit also the original question - after much frustration, i changed nun-chuck and this worked immediately for my boy! many thanks.

Posted on: Jan 29, 2012

Answer from: wolfer_24
I have used 3 different nun-chucks and all 4 of our controllers. it says grab! on the screen, but never shows a nun-chuck signal for doing anything. i've tried reaching all the way to the right and then pushing down without the nun-chuck signal appearing, but nothing is happening. is that all there is? reach to the right until the nun-chuck signal appears and then press down on the nun-chuck toggle?

Posted on: Feb 9, 2012

Answer from: Vibeke
Judy: thank you... my 8 year old son and me tryed this for and hour, and its only 8 am here now. but your comment worked.

Posted on: Mar 6, 2012
Ask / All Questions »
More Options
Games You May Like